'bitrix:im.messenger' is not a component

Автор Тема: Android Auto и Car play вопросы  (Прочитано 13138 раз)

0 Пользователей и 1 Гость просматривают эту тему.

WalterSkinner

  • Старлей
  • **
  • Репутация: +25/-1
  • Не в сети Не в сети
  • Сообщений: 209
  • Город: Питер
    • Prado 2,7 2021
Re: Android Auto и Car play вопросы
« Ответ #50 : 04 08 2022, 14:14:22 »

Коллеги, подскажите, кому-нибудь из пользователей Хуавей удалось подключить Андроид-авто? Понятно, что там другая ОС, но так же известно, что большинство гугл-сервисов в EMUI и Harmony прекрасно работают обходными путями, через тот же Gspace, который Андроид-авто успешно скачивает, устанавливает и молчит. У меня машин сам телефон прекрасно видит и сопрягается по блютусу, качает тел. книжку, отлично все слышно и даже работает этот убогий Мирроркаст. Но при втыкании юсб экран ГУ пишет что-то типа "для подключения Андроид-авто" вытащите шнур и подключите снова. Естественно, при повторном втыкании -то же самое. И так с любыми шнурками, включая родной и фирменный jbl. Никто не сталкивался?
Записан

Garyspb

  • Капитан
  • ***
  • Репутация: +22/-0
  • Не в сети Не в сети
  • Пол: Мужской
  • Сообщений: 497
  • Город: Санкт-Петербург
    • PRADO 150 2.8D
Re: Android Auto и Car play вопросы
« Ответ #51 : 04 08 2022, 15:37:25 »

Коллеги, подскажите, кому-нибудь из пользователей Хуавей удалось подключить Андроид-авто? Понятно, что там другая ОС, но так же известно, что большинство гугл-сервисов в EMUI и Harmony прекрасно работают обходными путями, через тот же Gspace, который Андроид-авто успешно скачивает, устанавливает и молчит. У меня машин сам телефон прекрасно видит и сопрягается по блютусу, качает тел. книжку, отлично все слышно и даже работает этот убогий Мирроркаст. Но при втыкании юсб экран ГУ пишет что-то типа "для подключения Андроид-авто" вытащите шнур и подключите снова. Естественно, при повторном втыкании -то же самое. И так с любыми шнурками, включая родной и фирменный jbl. Никто не сталкивался?
Если хонор это хуавей, то подключается у меня.
Записан

WalterSkinner

  • Старлей
  • **
  • Репутация: +25/-1
  • Не в сети Не в сети
  • Сообщений: 209
  • Город: Питер
    • Prado 2,7 2021
Re: Android Auto и Car play вопросы
« Ответ #52 : 04 08 2022, 16:42:25 »

Коллеги, подскажите, кому-нибудь из пользователей Хуавей удалось подключить Андроид-авто? Понятно, что там другая ОС, но так же известно, что большинство гугл-сервисов в EMUI и Harmony прекрасно работают обходными путями, через тот же Gspace, который Андроид-авто успешно скачивает, устанавливает и молчит. У меня машин сам телефон прекрасно видит и сопрягается по блютусу, качает тел. книжку, отлично все слышно и даже работает этот убогий Мирроркаст. Но при втыкании юсб экран ГУ пишет что-то типа "для подключения Андроид-авто" вытащите шнур и подключите снова. Естественно, при повторном втыкании -то же самое. И так с любыми шнурками, включая родной и фирменный jbl. Никто не сталкивался?
Если хонор это хуавей, то подключается у меня.
Если я правильно понимаю, хонор это хуавей не под санкциями и с гуглом. У вас подцепилось нормально, просто воткнули и все? Безо всякого колдунства?
Записан

Garyspb

  • Капитан
  • ***
  • Репутация: +22/-0
  • Не в сети Не в сети
  • Пол: Мужской
  • Сообщений: 497
  • Город: Санкт-Петербург
    • PRADO 150 2.8D
Re: Android Auto и Car play вопросы
« Ответ #53 : 04 08 2022, 23:33:07 »

Год езжу, вообще без проблем. Два разных провода. 4 хонора в семье, все норм. Тупит конечно этот АА, иногда вылетает, но в основном, когда пытаешься на ходу залезть в телефон, если на светофоре машина стоит, то не обрывается.
Записан

WalterSkinner

  • Старлей
  • **
  • Репутация: +25/-1
  • Не в сети Не в сети
  • Сообщений: 209
  • Город: Питер
    • Prado 2,7 2021
Re: Android Auto и Car play вопросы
« Ответ #54 : 05 08 2022, 20:19:55 »

Завидую, ничего не помогает. Даже версии АА, откатанные до 5.3 и ниже. Дело в телефоне, судя по всему. Хотя жаль, он по-своему хорош, обидно менять из-за этого. Придётся щуриться на навигатор на мелком экране
Записан

Vitmax2020

  • Рекрут
  • *
  • Репутация: +0/-0
  • Не в сети Не в сети
  • Сообщений: 1
Re: Android Auto и Car play вопросы
« Ответ #55 : 27 12 2022, 09:48:02 »

Стал периодически вылетать Car Play, никто не сталкивался? Едешь-едешь, слушаешь книгу или яндекс.музыку, на дисплее яндекс.навигатор, потом бац - все это хозяйство вылетает, обычный печальный темно-синий экран, молчание и написано, что подключен айфон. Через несколько секунд все восстанавливается. Зависимости найти не могу, может быть как далеко в области, где в теории плохая связь, так и в городе. Бывает, неделями все ок. Бывает несколько раз за поездку. Может, кто знает, что это такое? И второе - как перегрузить магнитолу на 2-м рестайле (2021)? В интернете все пишут про предыдущие версии мультимедиа, про эту не нашел, а мануала под рукой нет.


Здравствуйте у меня точно такая же проблема


Приколы с потерей коннекта телефона и мультимедиа по кабелю решились чисткой контактов гнезда usb/зарядки телефона нашатырным спиртом (он же аммиак водный 10%) - аккуратно, смоченной ваткой на булавке. Бяки всякой и окиси знатно выкорчевало. Теперь работает без сбоев.

спасибо, попробую!

Получилось решить ?
Записан

WalterSkinner

  • Старлей
  • **
  • Репутация: +25/-1
  • Не в сети Не в сети
  • Сообщений: 209
  • Город: Питер
    • Prado 2,7 2021
Re: Android Auto и Car play вопросы
« Ответ #56 : 28 12 2022, 09:47:50 »

Стал периодически вылетать Car Play, никто не сталкивался? Едешь-едешь, слушаешь книгу или яндекс.музыку, на дисплее яндекс.навигатор, потом бац - все это хозяйство вылетает, обычный печальный темно-синий экран, молчание и написано, что подключен айфон. Через несколько секунд все восстанавливается. Зависимости найти не могу, может быть как далеко в области, где в теории плохая связь, так и в городе. Бывает, неделями все ок. Бывает несколько раз за поездку. Может, кто знает, что это такое? И второе - как перегрузить магнитолу на 2-м рестайле (2021)? В интернете все пишут про предыдущие версии мультимедиа, про эту не нашел, а мануала под рукой нет.


Здравствуйте у меня точно такая же проблема


Приколы с потерей коннекта телефона и мультимедиа по кабелю решились чисткой контактов гнезда usb/зарядки телефона нашатырным спиртом (он же аммиак водный 10%) - аккуратно, смоченной ваткой на булавке. Бяки всякой и окиси знатно выкорчевало. Теперь работает без сбоев.

спасибо, попробую!

Получилось решить ?
Да, переходом на андроид)). На самом деле, так просто случилось. Но как ни странно, работает Android Auto в моем случае стабильней, чем Car Play. Как минимум в связке с Самсунгом. По крайней мере, не вылетает, как Car Play. А с айфоном так и не решилось, хотя чистил и гнездо, и контакты.
Записан